Busca lo que quieras con Google

Facilita tu busqueda de descargas, videos, tutoriales, secretos de internet y tecnologia con Google
Google

Videos Youtube(cargan cada 30 seg.)

Loading...

sábado, marzo 17, 2007

WordPress 2.1.1, una actualización peligrosa.

Si habéis descargado en los últimos días la versión anterior podrías estar funcionando con un gestor de contenidos que incluye exploit.

Vía Genbeta nos enteramos que desde el blog de desarrollo de WordPress alertan a los usuarios que hayan descargado durante los últimos días la versión 2.1.1 de WordPress.

Parece ser que durante los últimos días el paquete que se ha estado ofreciendo ha sido una versión modificada por un cracker, que tras obtener privilegio en los servidores de WordPress.org, ha cambiando la versión por una modificada que incluye un exploit.

Desde WordPress nos recomiendan de manera inmediata actualizarnos a la versión 2.1.2 que además de eliminar el exploit introducido por el cracker, añade otras mejoras de menor importancia.

No hay comentarios.:

Vende y compra: fotos, videos y animaciones

View My Portfolio

Directorios y Ranking